В блоке «text» произошли ошибки и он может функционировать неверно. Предупреждения в WP.

Проблем появилась не вчера, а где-то полгода назад. При редактировании виджетов на wordpress начали выскакивать поля красного цвета с предупреждениями:

В блоке «text» произошли ошибки и он может функционировать неверно. Посмотрите инструменты разработчика для детализации.
В блоке «woocommerce_products» произошли ошибки и он может функционировать неверно. Посмотрите инструменты разработчика для детализации.

Зачем вообще разработчикам требовалось менять эту часть управления сайтом. Работало годами, и работало отлично. Сейчас сиди думай, и ищи причину.

Но в общем то проблема решилась быстро. На форумах советовали обратится к хостингу, мол закончилось место на диске и по этой причине выскакивает ошибка. Но я то знаю что у меня «вагон и маленькая тележка» объёма на хостинге. Проблему решил плагин  классического виджета «Classic Widgets» , скачать можно здесь https://ru.wordpress.org/plugins/classic-widgets/

После установки всё стало ровно. Хотя не фанат загружать вордпресс различными плагинами , обхожусь  проверенными, четыре плагина где-то.

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *